Transactional email downtime
Incident Report for Avocode
Resolved
The systems continue to be operational. We're now making sure to fix our automated downtime detection which didn't work today and will prioritize work to make sure such incidents won't happen in the future.
Posted 19 days ago. Nov 28, 2018 - 14:45 CET
Monitoring
Between 03:00AM and 02:42PM UTC, no transactional emails were sent. This includes notifications, invites and email verification emails. We have fixed the issue and are currently monitoring the situation
Posted 19 days ago. Nov 28, 2018 - 14:30 CET
This incident affected: Transactional emails.