app.avocode.com not loading
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jan 22, 2019 - 16:17 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2019 - 16:06 CET
Monitoring
A fix has been pushed and things are looking good. Enjoy the 3.6.10 update!
Posted Jan 22, 2019 - 16:06 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 22, 2019 - 16:01 CET
Identified
The issue has been identified and we are pushing out a fix now.
Posted Jan 22, 2019 - 16:00 CET
Investigating
We are currently experiencing some issues on a new deployment of app.avocode.com. Hang with us, we're trying to figure out what went wrong.
Posted Jan 22, 2019 - 15:48 CET
This incident affected: Avocode on the Web (app.avocode.com).