Design Processing Delays
Incident Report for Avocode
Resolved
The GCP incident was resolved and Avocode services are fully back online. We are awaiting a postmortem from the Google team.
Posted Oct 24, 2020 - 20:45 CEST
Identified
Our servers pull container images from Google Cloud Storage. There is an active GCS incident right now that we are affected by: https://status.cloud.google.com/incident/storage/20005. We'll keep you up-to-date and try to get our processing back to 100% ASAP.
Posted Oct 24, 2020 - 19:22 CEST
Investigating
Our design processing infrastructure is experiencing delays, which means that new designs will be safely uploaded but not available for commenting or inspecting for the duration of the incident. Our team is investigating the cause and working to provide a resolution.

Your designs are safe and will eventually be processed once the incident is over. You can still comment on and inspect designs that have already been uploaded and processed.
Posted Oct 24, 2020 - 19:17 CEST
This incident affected: Design Processing.