Elevated API Errors
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Feb 26, 2019 - 10:55 CET
Monitoring
A fix has been implemented and we're monitoring the situation. We're sorry for the inconvenience!
Posted Feb 26, 2019 - 09:37 CET
Identified
The issue has been identified and we're deploying a configuration change that should fix the problem soon
Posted Feb 26, 2019 - 09:27 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 26, 2019 - 09:14 CET
This incident affected: Avocode API.