High CPU usage in our database
Incident Report for Avocode
Resolved
The fix that we put in place worked and this incident has been resolved.
Posted Jun 29, 2020 - 20:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 29, 2020 - 16:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 16:38 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 16:01 CEST
Investigating
We’re experiencing high CPU usage in our database, which may lead to some responses timing out.
Posted Jun 29, 2020 - 16:00 CEST
This incident affected: Avocode API.