Web and API Downtime
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 17:34 CEST
Update
The issue was resolved. The total downtime was ~10 minutes between 15:12-15:22 UTC. Sorry for the unexpected downtime!
Posted Jul 26, 2022 - 17:33 CEST
Monitoring
A fix has been implemented and we're monitoring the situation
Posted Jul 26, 2022 - 17:22 CEST
Identified
Avocode is experiencing downtime - we've identified source of the issue and should be able to resolve it very soon.
Posted Jul 26, 2022 - 17:15 CEST
This incident affected: Avocode (Avocode API, Design Processing, Avocode App (app.avocode.com), Landing Page (avocode.com)) and Open Design API (Open Design API (https://opendesign.avocode.com/api), Design Processing, Landing Page (opendesign.avocode.com)).