Login via browser in native App doesn't work
Incident Report for Avocode
Resolved
We have disabled this feature temporarily in the latest application update, it will be re-added in the beginning of January. As always, you can login using your email and password.
Posted Dec 19, 2018 - 17:36 CET
Investigating
Feature "Login via browser" in Avocode app is currently not working. We're investigating the issue.
You can login using your email and password in the meanwhile.
Posted Dec 19, 2018 - 11:22 CET
This incident affected: Avocode API.