Elevated API Errors
Incident Report for Avocode
Resolved
This incident was resolved. We had issues with our highly available Redis setup replicating data to the backup nodes. No data was lost but the cluster stopped accepting writes on 3 different brief time periods to maintain data integrity. We have adjusted our configuration to mitigate this issue.
Posted Feb 15, 2019 - 17:05 CET
Monitoring
The system has fully recovered at 14:09 UTC, we're monitoring the situation
Posted Feb 15, 2019 - 15:10 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 15, 2019 - 15:00 CET
This incident affected: Avocode API.