Sketch processing issue
Incident Report for Avocode
Resolved
We've identified and resolved the issue and everything should be working correctly again. If you tried to upload a design during the affected period, please reupload the design again now.
Posted Oct 18, 2018 - 20:30 CEST
Investigating
We are currently investigating an issue affecting our Sketch design processing infrastructure.
Posted Oct 18, 2018 - 19:00 CEST
This incident affected: Design Processing.