API Downtime
Incident Report for Avocode
Resolved
There have been no further regressions, so we're marking this as resolved.
Posted May 11, 2020 - 14:59 CEST
Monitoring
The Avocode API should be responding normally now. We identified and resolved the issue that caused 15 minutes of downtime earlier today.
Posted May 11, 2020 - 12:09 CEST
Identified
We have found an issue with our Database and failed over to a replica, It seems like this helped with the situation, we continue to monitor
Posted May 11, 2020 - 11:46 CEST
Investigating
Our API is experiencing performance issues, which means that most Avocode features are unavailable. Our team is investigating the cause and working to provide a resolution as soon as we can.
Posted May 11, 2020 - 11:24 CEST
This incident affected: Avocode API.