API Downtime
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Dec 07, 2019 - 22:16 CET
Monitoring
Our infrastructure has been affected by a Google Cloud incident, causing Avocode API downtime between 19:10-19:25 and 19:56-20:00 UTC.

All Avocode services are running without any issue since 20:00 UTC, but we continue to monitor the situation.
Posted Dec 07, 2019 - 21:44 CET
Update
The API are back online since 20:00 UTC. We're investigating
Posted Dec 07, 2019 - 21:03 CET
Investigating
There is another database provider issue impacting our APIs since 19:56 UTC, we're investigating
Posted Dec 07, 2019 - 21:00 CET
Monitoring
The underlying database issue no longer affects our infrastructure, and the API is back online since 19:25 UTC after 15 minutes of downtime. We're monitoring the situation.
Posted Dec 07, 2019 - 20:25 CET
Investigating
Our API is experiencing issues, which means that most Avocode features are unavailable. Our team is investigating the cause and working to provide a resolution as soon as we can.
Posted Dec 07, 2019 - 20:10 CET
This incident affected: Avocode API and Design Processing.