Connectivity issues
Incident Report for Avocode
Resolved
This incident has been resolved.

After further examining our uptime monitoring, it seems like our connectivity was only affected around 21:10-21:30 UTC and only in a few geographic locations, so a very small number of users were affected.
Posted Jul 18, 2020 - 00:15 CEST
Monitoring
A fix has been implemented by Cloudflare and it seems like we are no longer affected.
Posted Jul 18, 2020 - 00:12 CEST
Identified
A fix is currently being implemented by the CDN provider.
Posted Jul 18, 2020 - 00:04 CEST
Investigating
We detected intermittent connection issues due to this ongoing Cloudflare incident: https://www.cloudflarestatus.com/incidents/b888fyhbygb8

We're monitoring the situation
Posted Jul 17, 2020 - 23:30 CEST
This incident affected: Avocode API, Landing page, and Avocode on the Web (app.avocode.com).