API Downtime
Incident Report for Avocode
Resolved
This incident has been resolved. We're going to work with our Database provider to make sure similar issues won't happen again.
Posted 4 months ago. Dec 20, 2018 - 17:46 CET
Monitoring
All services are now operational, we're monitoring the situation.
Posted 4 months ago. Dec 20, 2018 - 15:43 CET
Investigating
We're experiencing a downtime of our API due to a database issue, investigating.
Posted 4 months ago. Dec 20, 2018 - 15:22 CET
This incident affected: Avocode API and Design Processing.