Network Performance Issues
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 17:06 CEST
Monitoring
Our CDN provider has implemented a fix and we're monitoring the situation
Posted Jul 02, 2019 - 16:11 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2019 - 15:58 CEST
Update
Our CDN provider is having network issues leading to our API and websites being unaccessible, we're investigating
Posted Jul 02, 2019 - 15:56 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 02, 2019 - 15:55 CEST
This incident affected: Avocode API, Landing page, and Avocode on the Web (app.avocode.com).