Data Processing Delays
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted 24 days ago. Jul 31, 2019 - 07:36 CEST
Monitoring
A fix has been implemented and we're monitoring the task queues.
Posted 24 days ago. Jul 31, 2019 - 07:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Jul 31, 2019 - 05:58 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 25 days ago. Jul 31, 2019 - 05:58 CEST
This incident affected: Design Processing.