Design Processing Delays
Incident Report for Avocode
Resolved
Our processing infrastructure is back on track and there should be no more delays of design processing.
We've identified an issue which caused the incident and will fix it as soon as possible.
Posted Mar 04, 2019 - 18:35 CET
Investigating
Our design data processing infrastructure is running behind which is causing longer times to process designs currently. We're investigating the situation.
Posted Mar 04, 2019 - 18:00 CET
This incident affected: Design Processing.