Design Processing Delays
Incident Report for Avocode
Resolved
This incident has been resolved and affected users have been notified.
Posted Oct 15, 2019 - 11:54 CEST
Identified
We've identified the issue and it only affects the processing of Sketch designs. We're rolling back the change now and will restart the processing of any designs that failed.
Posted Oct 15, 2019 - 11:34 CEST
Investigating
Our design processing infrastructure is experiencing delays, which means that new designs will be safely uploaded but not available for commenting or inspecting for the duration of the incident. Our team is investigating the cause and working to provide a resolution.

Your designs are safe and will eventually be processed once the incident is over. You can still comment on and inspect designs that have already been uploaded and processed.
Posted Oct 15, 2019 - 11:30 CEST
This incident affected: Design Processing.