Degraded service availability
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 10:01 CEST
Monitoring
The networking issue in Google Cloud Platform (our infrastructure partner) has been resolved and all of our services should be back to normal. We're monitoring the situation.
Posted 5 months ago. Jun 03, 2019 - 05:48 CEST
Investigating
We're experiencing degraded node performance due to this issue in Google Cloud Platform [1]. We are monitoring the issue closely and are in contact with Google support to provide updates.

[1] https://status.cloud.google.com/incident/compute/19003
Posted 5 months ago. Jun 02, 2019 - 21:52 CEST
This incident affected: Avocode API and Design Processing.