Design and Image Processing Delays
Incident Report for Avocode
Resolved
GCP seems to be stable, so we're declaring this incident resolved.
Posted Nov 11, 2019 - 14:38 CET
Monitoring
We were affected by a Google Cloud Platform issue between 10:50-11:25 UTC which prevented our infrastructure from scaling properly. This only affected processing of XD files and image processing - thumbnails and preview images in the App.

At this point it seems like we are no longer affected and we are fully operational. We're continuing to monitor the situation.
Posted Nov 11, 2019 - 12:33 CET
Investigating
This is caused by an issue of our cloud provider, we're investigating any workaround currently.

Design Processing of XD files and images previews on app.avocode.com is affected right now.
Posted Nov 11, 2019 - 12:13 CET
This incident affected: Avocode API, Design Processing, and Avocode on the Web (app.avocode.com).