app.avocode.com Unavailable
Incident Report for Avocode
Resolved
The webapp has been reverted successfully.
Posted 3 months ago. Jan 31, 2019 - 13:50 CET
Investigating
We are currently rolling back a faulty version of our webapp. Should be back available shortly.
Posted 3 months ago. Jan 31, 2019 - 13:40 CET
This incident affected: Avocode on the Web (app.avocode.com).