Partial outage of transactional emails
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 17:53 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 17:53 CEST
Investigating
External service used for transactional emails is experiencing an outage.
Posted Oct 21, 2021 - 17:01 CEST
This incident affected: External Services (Transactional emails).