Design Processing Delays
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 14:27 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 13:12 CET
Investigating
Our design processing infrastructure is experiencing delays, which means that new designs will be safely uploaded but not available for commenting or inspecting for the duration of the incident. Our team is investigating the cause and working to provide a resolution.

Your designs are safe and will eventually be processed once the incident is over. You can still comment on and inspect designs that have already been uploaded and processed.
Posted Jan 07, 2021 - 12:39 CET
This incident affected: Avocode (Design Processing).