Design processing delays
Incident Report for Avocode
Resolved
The fix that we put into place earlier today was successful and there were no more regressions.
Posted Mar 05, 2019 - 17:03 CET
Monitoring
The backlog of tasks has been processed and everything seems to be functioning normally. Thanks for your patience. We will post a postmortem publicly to explain what happened.
Posted Mar 05, 2019 - 14:51 CET
Identified
We've been able to resolve the networking issues, we're now in the process of consuming backlog of processing tasks
Posted Mar 05, 2019 - 13:19 CET
Update
Currently the issue have started to affect all of our design processing infrastructure, not just Sketch processing. We're still working on resolving the issue with our provider.
Posted Mar 05, 2019 - 12:16 CET
Update
We're continuing to investigate the situation with our cloud provider. Sketch processing is currently severely affected and still experiencing severe delays
Posted Mar 05, 2019 - 11:00 CET
Investigating
We're currently experiencing network issues with our cloud provider, resulting in degraded performance of our design processing - affecting mostly new Sketch designs at the moment.
Posted Mar 05, 2019 - 10:25 CET
This incident affected: Design Processing.