Export from Figma doesn't work
Incident Report for Avocode
Resolved
We've identified a workaround of the issue on our side and released a new version of the Figma Avocode Plugin.

You should be able to export designs as soon as you refresh the Figma web application.
Posted Aug 20, 2020 - 11:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 11:17 CEST
Identified
We have identified cause of the issue, it's actually an issue on Figma's side - https://www.figma.com/avocode_export endpoint we use is not operational.

We have reached out to the Figma team and waiting for resolution.

If you are affected, please also contact Figma support to bring more attention to the issue on their side.
Posted Aug 20, 2020 - 10:58 CEST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2020 - 10:45 CEST
This incident affected: Design Processing.