Processing of designs is slow
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted May 17, 2022 - 17:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 17:05 CEST
Identified
There is an issue causing degraded performance of our processing, the issue has been identified and a fix is being implemented.
Posted May 17, 2022 - 16:33 CEST
This incident affected: Avocode (Design Processing) and Open Design API (Design Processing).