Design processing slow down
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jan 21, 2019 - 13:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2019 - 12:18 CET
Identified
It might take longer time to process newly uploaded designs.
Posted Jan 21, 2019 - 12:12 CET
This incident affected: Design Processing.