Figma Processing Downtime
Incident Report for Avocode
Resolved
The issue has been fixed by 3rd party, importing Figma files works fine again.
Posted 4 months ago. Jan 03, 2019 - 17:08 CET
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jan 03, 2019 - 10:29 CET
Identified
Processing of Figma designs doesn't work since 3:00AM (UTC), we are aware currently waiting for the third-party input.
Posted 4 months ago. Jan 03, 2019 - 10:20 CET
This incident affected: Design Processing.