API Performance degradation
Incident Report for Avocode
Resolved
We also experienced degraded performance of the API from UTC 11:56-12:02. The majority of API calls completed but were significantly slower than normal. About 14% of requests timed out during these time periods.

We have identified the problem and are working on a fix to keep this from happening again. Thanks for your patience!
Posted 3 months ago. Jan 31, 2019 - 13:30 CET
Monitoring
We've experienced degraded performance of our API between 11:18 and 11:38 UTC. The performance has recovered since than and we are monitoring the situation.
Posted 3 months ago. Jan 31, 2019 - 12:50 CET