API Downtime
Incident Report for Avocode
Resolved
This issue has been resolved without any further disruption.
Posted Apr 13, 2020 - 19:50 CEST
Identified
We've identified the problem and things seem to be back to normal for now. We'll be applying a mitigation over the next 30 minutes and it's possible there will be a few more brief outages.
Posted Apr 13, 2020 - 15:05 CEST
Investigating
Our API is experiencing performance issues, which means that most Avocode features are unavailable. Our team is investigating the cause and working to provide a resolution as soon as we can.
Posted Apr 13, 2020 - 15:00 CEST
This incident affected: Avocode API.