Processing queue overload
Incident Report for Avocode
Resolved
Design processing performance is operational
Posted Oct 24, 2018 - 18:21 CEST
Monitoring
A fix has been implemented and the backlog of tasks is now processed, we're monitoring the situation
Posted Oct 24, 2018 - 17:30 CEST
Identified
After an architecture change, processing of designs started taking much longer than usual. We've identified the cause and are working on a solution
Posted Oct 24, 2018 - 17:00 CEST
This incident affected: Design Processing.