Potentially degraded connection due to CDN incident
Incident Report for Avocode
Resolved
Cloudflare reported the incident as resolved. We're concerned about this incident and are looking for ways to reduce our reliance on a single service provider for the availability of the Avocode service.
Posted Aug 30, 2020 - 20:22 CEST
Identified
We've been notified about an issue in our CDN provider, Cloudflare, that is causing some requests to Avocode services to time out. We're continuing to monitor the situation.

CF incident: https://www.cloudflarestatus.com/incidents/hptvkprkvp23
Posted Aug 30, 2020 - 14:57 CEST
This incident affected: Avocode API, Landing page, and Avocode on the Web (app.avocode.com).