OpenDesign and Avocode are unavailable
Incident Report for Avocode
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:26 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 09:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 09:07 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 08:58 CEST
This incident affected: Open Design API (Open Design API (https://opendesign.avocode.com/api), Design Processing, Landing Page (opendesign.avocode.com)) and Avocode (Avocode API, Design Processing, Avocode App (app.avocode.com), Landing Page (avocode.com)).