Elevated API response time
Incident Report for Avocode
Resolved
The problem was resolved and everything is running normally.
Posted 7 months ago. Sep 13, 2017 - 13:15 CEST
Monitoring
Problem was identified. Things should start getting back to normal now.
Posted 7 months ago. Sep 13, 2017 - 13:05 CEST
Investigating
We’re experiencing an elevated API response time right now. Shouldn’t take more than 10 minutes.
Posted 7 months ago. Sep 13, 2017 - 12:48 CEST