Elevated API timeout rates
Incident Report for Avocode
Resolved
The maintenace was successful, we are fully operational
Posted about 2 months ago. Jun 06, 2017 - 21:00 CEST
Update
Our systems are back online and we're monitoring the situation
Posted about 2 months ago. Jun 06, 2017 - 20:42 CEST
Update
We need to take our systems down again for an unplanned maintenance, should not exceed 20 minutes
Posted about 2 months ago. Jun 06, 2017 - 20:05 CEST
Monitoring
We've been able to stabilize the API response rate, it's still slower than usual but you should be able to work with the app
Posted about 2 months ago. Jun 06, 2017 - 17:50 CEST
Update
We need to take our systems down again for another maintenance, should not exceed 15 minutes. Sorry for the inconvenience!
Posted about 2 months ago. Jun 06, 2017 - 16:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 06, 2017 - 15:05 CEST