Design processing delays
Incident Report for Avocode
Resolved
All backlog tasks were consumed, design processing is back to normal now. We're going to investigate root cause of this issue and make sure it can't happen again. Sorry for the inconvenience.
Posted 2 months ago. Feb 08, 2018 - 12:06 CET
Monitoring
The processing infrastracture has recovered and scaled up but there is a huge backlog of designs, we are monitoring the situation
Posted 2 months ago. Feb 08, 2018 - 10:15 CET
Investigating
Our design processing infrastructure has been overwhelmed by newly uploaded designs, processing of new designs will take longer than usual as well as Loading metadata of old designs in 2.19
Posted 2 months ago. Feb 08, 2018 - 09:45 CET