API Endpoint Outage
Incident Report for Avocode
Resolved
The server provider has fixed all the issues and API is now fully operational
Posted 7 months ago. Apr 26, 2017 - 20:45 CEST
Monitoring
Traffic has been re-routed, API should be working now but with longer response times and we're experiencing elevated timeout rate
Posted 7 months ago. Apr 26, 2017 - 17:10 CEST
Identified
Our critical server provider is experiencing a major network outage. We are working on re-routing the traffic
Posted 7 months ago. Apr 26, 2017 - 16:45 CEST