Email provider drop out
Incident Report for Avocode
Resolved
All remaining emails were sent out now and everything should be working correctly.
Posted 8 months ago. Nov 28, 2017 - 13:29 CET
Monitoring
We've just switched to different mailing provider, so all newly created emails should be sent correctly. We're still working on sending all the emails that weren't sent during the drop out time.
Posted 8 months ago. Nov 28, 2017 - 12:08 CET
Identified
There is an issue with our emailing provider which results in automatic emails not being sent. We're already in contact with them and working on a fix.
Posted 8 months ago. Nov 27, 2017 - 23:30 CET