Elevated API response time
Incident Report for Avocode
Resolved
The incident has been resolved and everything should be working smoothly again
Posted 10 months ago. Sep 26, 2017 - 15:05 CEST
Investigating
We’re experiencing an elevated API response time right now. We are already investigating the problem, shouldn’t take more than 20 minutes.
Posted 10 months ago. Sep 26, 2017 - 14:50 CEST