Amazon S3 Outage
Incident Report for Avocode
Resolved
S3 issues were resolved and we are fully operational
Posted 9 months ago. Feb 28, 2017 - 23:10 CET
Monitoring
AWS S3 is down currently, which prevents uploading of new designs. We use a CDN that might cache some designs but most of our design storage is unavailable now
Posted 9 months ago. Feb 28, 2017 - 20:03 CET